Erfahrungsbericht zur Onkyo PR-SC5507

Aufrufe: 353
Kommentare: 0
Danke: 1
29. August 2010

In diesem Blog möchte ich meine Erfahrungen mit der Onkyo PR-SC5507 beschreiben.

Vor dem Schritt zu kompletten V/E-Kombi stand ein Denon AVC-A1SRA mit den Vincent SP991+ in meinem Wohnzimmer. Schließlich fand dann noch die SAV-P200 einen Platz in meinem Rack und der Entschluss den Denon auszutauschen war getroffen.

Meine Erwartungen:
-Wie wird die Onkyo im Gegensatz zu meinem alten Denon klingen?
-Was bringt Audyssey??? (Bisher war ich von solchen Helferlein nicht überzeugt)

Weitere Infos zum Verständnis:
Zur Kontrolle der Pegel verwende ich ein extra Pegelmessgerät (PMG) und zur Überprüfung der Akustik (Nachhall, Freq-Gang) nutze ich Audionet’s Carma mit der ext. Soundkarte Alesis IO2 und dem Mikrophon Behringer ECM 8000.

Die Carma-Testsignale habe ich auf CD gebrannt und werden über den Oppo wiedergegeben.
Eine grafische Darstellung der Freq-Gänge (Original und von Audyssey) kann man über die Vorstufe leider nicht anzeigen lassen, sodass anschließende Messungen mit Carma für mich sehr aufschlußreich waren.
 
Des Weiteren nutzte ich BR >AIX Records<, welche meinem Oppo beilag, zum Einstellen der Pegel.
 
Alle anderen nötigen Infos gibt’s in meinem Profil.
 

Installation der Onkyo PR-SC5507:
Als die Onkyo Samstags ankam, konnte ich sie wegen Zeitmangels nur anschließen und die Lautsprecher ohne Audyssey mittels PMG einstellen.

Anschließend habe ich noch eine Basis-Messung mit Carma durchgeführt und danach ein paar Filme (DVD/BR) für den ersten Soundcheck ohne Helferlein (Audyssey) eingelegt.

Meine ersten Erwartungen wurden bestätigt:
Die Onkyo war nicht besser oder schlechter wie der als reine Vorstufe genutzte A1SRA.

Dieses Ergebnis sollte aber nicht auf die Goldwaage gelegt werden, denn es handelt sich hier nur um mein Hörempfinden ohne direkten Vergleichstest.

Erst zwei Tage später hatte ich die Zeit mich weiter mit der Vorstufe zu beschäftigen.
Also sollte nun Audyssey mal zeigen was es kann.

Also stellte ich das Mikro auf einer stabilen resonanzlosen Unterlage auf meinen Sitzplatz und es konnte losgehen. Entgegen der Anleitung habe ich drei Messungen an einem (=meinem) Platz durchgeführt, weil ich immer nur dort sitze und alle Lautsprecher auf ihn ausgerichtet sind.

Anschließend folgte ein kurzer Soundcheck mit der BR >Cars<. Die Stimmen und das Publikum zu Anfang waren viel klarer bzw. präziser. Es kam mir so vor, als hätte man den Vorhang vor dem Hoch- und Mitteltöner entfernt. Aber es fehlte etwas – irgendwie klang es sehr dünn, machte mir aber erstmal keine weiteren Gedanken darüber.

Zur Überprüfung von Audyssey’s Arbeit führte ich die zweite Carma-Messung durch.

Audyssey hat den komplette Freq-Gang begradigt. Somit war mir klar, warum nun der HT/MT-Bereich klarer wiedergegeben wird. Im Bass hat es die Spitzen und die Einbrüche ausgeglichen. Auch die LS-Pegel sowie die Abstände hat es passend eingestellt.

Des Weiteren hat es bei allen LS die tiefste Frequenz auf 40 Hz gestellt.
Ein Umstellen auf die alten Werte (alle LS auf Vollbereich) brachten keine klanglichen Vorteile, sondern wieder eher einen schlechteren Freq-Gang wie weitere Messungen mit Carma zeigten.

Weitere verschiedene Einstellungen ergaben sogar, dass bei der Stereo-Wiedergabe der Freq-Gang besser ausfällt, wenn ich meine großen Kappa 9.2i nur bis 40 hz spielen lassen. Wenn die Kappa 9.2i den vollen Freq-Gang wieder geben kommt es zu einem erheblichen Einbruch unter 36 hz.

Da mir aber noch ein gewisser Bass fehlte pegelte ich den Subwoofer mittels PGM wie beim Denon 8dB lauter ein. Durch die Pegelanhebung knallte es bei den ersten mit der Onkyo komplett gesehenen Filme (>John Rambo Ext. Cut [BR-US-Import]< und >Der Schakal [Dvd]< richtig kräftig und durch den lineareren Freq-Gang bei HT/MT kamen wesentlich mehr Details, wie z. B. das Plätschern der Regen tropfen oder auch die herunterfallenden Sandbröckchen bei >John Rambo<, heraus.

Trotzdem fehlte mir wie schon beim kurzen Soundcheck mit >Cars< irgendetwas. Es fehlte an Volumen – es klang zwar alles sehr klar, aber dünn. Meine LS schrumpften alle auf ein Zehntel ihrer Größe und es kam mir vor als würden ihre Bässe Pause machen.

Also habe ich den DynamicEQ (DEQ) eingeschaltet und stellte direkt eine vollere Wiedergabe fest.

Kurzen Soundcheck mit verschiedenen Filmszenen gemacht und mir fiel neben dem Volumen auf, dass die Rears viel prägnanter ans Werk gingen.

Zur Überprüfung folgte wieder eine Messung mit Carma, welche beim ersten Rear auch schon zu Ende war. Der DEQ ließ meine Rears wesentlich lauter spielen als die komplette Front, sodass ich einfach froh bin, dass das Testsignal keinen Lautsprecher oder Chassis zerschossen hat.

Also mal in LS-Setup des Onkyo geschaut und musste feststellen, dass alles bei alten ist. Die Pegel der LS waren unverändert und es musste also am DEQ liegen. Somit legte ich die >AIX-Records< Test-BR ein und überprüfte die Pegel der Rears. Jeder Rear spielte bei eingeschaltetem DEQ 4dB lauter.

So hatte ich also eine mühselige Arbeit vor mir:

Testton der >AIX Records< über den Oppo mit eingeschaltetem DEQ wiedergeben, Pegel messen, pausieren, Onkyo Steup aufrufen, im Setup Pegel runterstellen, Setup schließen, Testton wieder abspielen und nochmal messen.

Nach dieser ganzen Prozedur konnte ich die Carma-Messung durchführen und es stellte sich heraus, dass wirklich nur der Bass leichte Anhebungen durch den DEQ erfuhr. HT/MT blieben unverändert.

Nach diesem erneuten Einpegeln der LS habe ich nun wie vom A1SRA und davor vom Yamaha DSP-AZ1 gewohnte  voluminöse Wiedergabe. Meine Bässe arbeiteten wieder J

Nun aber mit den von Audyssey angepassten Freq-Gang, welcher eine detailreichere Wiedergabe ermöglicht.

Bei weiteren Filmen musste ich aber auch feststellen, dass der ursprünglich von Audyssey eingestellte Pegel des Subwoofer bei eingeschaltetem DEQ absolut ausreichend ist.

Bei dem Blitzeinschlag zu Beginn von >Ratatouille< ist der Bass so immens, dass eine Anhebung definitiv überflüssig ist.

 
UPDATE 17.11.2010:
Nachdem ich am 15.11.2010 bei der BR >Sherlock Holmes< und meine bessere Hälfte einen Tag zuvor bei einer Dvd ein Brummen (ähnlich einem Netzteilbrummen) aus den Fronts im MT und Bass-Bereich hörte, spielte ich ein wenig an der Vorstufe herum, da ich sich in meinem Wohnzimmer - weder Geräte, Kabel etc - verändert hat. Dieses Brummen war nur bei hoher Lautstärke  hörbar, wobei die Fronts gleichzeitig nur sehr leise Sound wiedergeben mussten.
Anfangs stellte ich fest, dass der DEQ das Brummen extrem verstärkte. Also schaltete ich diesen ab und um den fehlenden Bass, welcher mir die oben beschriebene Soundfülle wiedergab, nicht zu verlieren hob ich über die Audio-Taste den Bass um 4dB an.
Messungen mit Carma ergaben nur einen minimalen Unterschied - für nich nicht hörbar. Vorteil daran ist, ich kann nun ohne Probleme auf >Direct< oder >Pure Audio< schalten ohne den extra korrigierten Pegelunterschied von ca. 4dB (Anhebung durch DEQ).
Weiter stellte sich heraus, dass bei eingeschaltetem Audyssey das Brummen im Vgl zu >Pure Audio< immer noch stärker war.
Also lag der Fehler woanders und ich kontrollierte alle Anschlüsse und Kabel der Anlage bis hin zum phasenrichtigen Anschluss meiner PC-Ecke.
Nachdem alle PC-Geräte vom Strom getrennt wurden war das Brummen weg. Also ein Gerät nach dem anderen wieder angeschlossen. Als dann der Monitor wieder am Netz war, trat das Brummen wieder auf.
So war ich langsam sehr nah dran und trennte mal mein Digi-Coax, welches vom PC zur Vorstufe ging.
Ergebnis war nun ein brummfreier Betrieb der Anlage - auch als alle Geräte wieder am Stromnetz angeschlossen waren.

Viel Arbeit und Zeitverschwendung nur wegen einem Kabel - einfachg unglaublich und ich werde wohl demnächst erstmal die Stecker es Kabel neu verlöten in der Hoffnung , dass es dann wieder klappt :)
Hauptsache ich habe die Vorstufe nicht zum Service gebracht...

UPDATE 06.01.2011:
Ende Dezember war ein Freund zum Soundcheck bei mir und ich demonstrierte ihm wie Audyssey bei mir wirkte (noch mit Infinity Kappas). Nachdem wir mehrere Disc (Musik/Film) getestet hatten, kamen wir zu dem Ergebnis, dass es zwar in einer gewissen Weise positiv wirkt, sich ohne aber trotzdem besser anhört.
Nach dem Wechsel von den Kappas zu den Hecos stand für mich aufgrund des runden Klangs außer Frage Audyssey wieder zu nutzen.

Update 20.02.2011
Nachdem nun alle LS eingespielt sind, war es mal wieder Zeit Messungen mit Carma durchzuführen. Ich wollte wissen, ob Audyssey wieder die bei den Kappas die perfekten Trennfequenzen trifft.
Also durfte es nochmal mein HK einmessen. Danach wurde es deaktiviert und die Werte (Pegel/Abstand) ggf angepasst.
Nun folgte die zwei Carma Messungen - Trennfreq nach Audyssey gg meine veränderte Trennfreq.
Es stellte sich bei den Messungen wieder raus, dass Audyssey diesen Job sehr sehr gut macht in meinem Raum bisher immer die beste Trennung findet.

UPDATE 30.07.2011
Die Vorstufe bietet in LS-Managment wie die meisten AVRs eine unabhängigen Einstellung von Entfernung, Pegel und Trennfrequenz für jeden einelnen Lautsprecher. Bei den Subs kann man aber nicht nur Pegel und Entfernung sondern auch noch eine Trenn-Freq (hier die höchste anstatt der tiefsten wie bei den anderen LS) einstellen. Diese wird in der BDA LPF des LFE genannt und bietet die Einstellungen von 80, 90, 100 und 120hz.
Eigentlich sollte hier 120hz gewählt werden, da der LFE-Kanal jeder Dolby-Tonspur schon ab 120hz beginnt im Ggs zu Dts, dessen LFE-Kanal erst bei 80hz  beginnt.
Warum also diese Einstellung, wenn man durch Herabsetzen der Sub-Höchst-Frequenz sogar Ton verloren geht???
Diese Einstellung soll dazu dienen Probleme wie Dröhnen im höheren Freq-Bereich des Subs oder dessen Ortbarkeit zu beheben - aber mit Nachteil, dass der Freq-Bereich von 120hz abwärts bis zur Trenn-Freq des LFE einfach verloren gehen.

Jedenfalls hatte ich die ganze Zeit meine beiden Subs mittels REW und dem Behringer FBQ2496 von 80hz abwärts optimiert.
Nun stand gestern nochmal eine Mess- und Einstell-Session an, welche auch notwendig war...
Denn den Freq-Gang der Subs hatte ich bisher nur kurz nach dem Neukauf im Januar aufeinander angepasst, doch nach der langen Zeit und somit auch vollständiger Einspielphase hatte sich der eingestellte Freq-Gang vom Januar verschlechtert.
So saß ich gestern geschlagene 4 Stunden am Rechner und plagte mich mit dem REW und Unmengen von Bass-Sweeps herrum.
Mit dem aktuellen Ergebnis bin ich überaus zufrieden -> Vgl Diagramm in meinem Profil.


Fazit:
Der klangliche Unterschied zw. der Onkyo-Vorstufe und dem Denon als reiner Vorstufe waren ohne direkten Vergleich für mich nicht aus zu machen.

Trotz der Zeit, die es brauchte die Onkyo auf mein Heimkino einzustellen, bereue ich absolut nicht sie gekauft zu haben, denn sie klingt gut, Handhabung/Einstellmöglichkeiten sind sehr gut und vor allem kann Das Delay zweier Subwoofer getrennt einstellen...

Mein Urteil zu Audyssey hat sich, wie im Update vom 06.01.2011 beschrieben, etwas verändert. Anfangs macht es einen sehr interessanten Eindruck und der Sound scheint dadurch besser zu sein. Jedoch trüben solche Faktoren, wie um 4dB lautere Rears bei aktiviertem DEQ, schon zu Beginn den Filmspaß.
Nachdem ich mich daran gewöhnt hatte und der Audyssey-Klang dann normal war, stellte sich für mich im Nachhinein heraus, dass der Sound ohne Audyssey doch harmonischer klingt...

Folgende Mitglieder haben sich für den Beitrag bedankt:

Kommentare

Bitte loggen Sie sich ein, um einen Kommentar zu verfassen. Sollten Sie noch nicht auf bluray-disc.de registiert sein, klicken sie bitte hier
jetzt kostenlos anmelden

Top Angebote

benvader0815
Aktivität
Forenbeiträge524
Kommentare638
Blogbeiträge11
Clubposts80
Bewertungen133
avatar-img
Mein Avatar

Kategorien

(3)
(3)
(3)
(1)

Kommentare

von Eddem 
am Klasse Arbeit! Respekt!
von prediii 
am Hatte die Konsole auch, …
am Dieser Center ist der …
von gpo 
am Dear benvader, Could …
am Wow sieht echt Hammer …

Blogs von Freunden

Charlys Tante
FAssY
unlimited.
SiLv3R1980
blu-liner
karlknurr
JokerofDarkness
docharry2005
Dobi
Der Blog von benvader0815 wurde 10.137x besucht.