Blu-ray Forum → Heimkino, Hifi / Technik → Verstärker / AV− Receiver → Onkyo Verstärker

Onkyo springt zurück

Gestartet: 05 Apr 2015 00:48 - 7 Antworten

#1
Geschrieben: 05 Apr 2015 00:48

Bluie

Avatar Bluie


Blu-ray Starter
Aktivität:
 
Forenposts: 81
seit 21.06.2011


Hallo, habe ein problem mit meinem avr von onkyo , habe seit einem neuaufsetzen meines sythem immer das problem das der avr zurückspringt sobald ich nichts mehr mit sound mache was jedesmal zu einemknacken in den boxen führt. Also ich höre musik und er springt auf multi channel , ich höre kurz keine und er springt wieder auf pl2 musik modus , schalte ich sie wieder ein knackt es kurz und er setzt verzögert den soudn ein weil er erstmal wieder auf Multi schalten muß. WIe kann man das einstellen das er dauerhaft auf multi bleibt? ich hab das mal hinbekommen nur weiß nicht mehr wie...
#2
Geschrieben: 05 Apr 2015 07:21

Gast

Morgen
beim Onkyo kannst du für jede Eingangsquelle den Listening Mode festlegen
ist Menüpunkt 5 - Listening Mode Preset
dort kannst du ihm sagen wie er die Eingangsaudiosignale umwandeln/ausgeben soll
#3
Geschrieben: 05 Apr 2015 10:18

Bluie

Avatar Bluie


Blu-ray Starter
Aktivität:
 
Forenposts: 81
seit 21.06.2011


den punkt hat meiner nicht.... tx sr 508 habe ich. Hab ihn über pc laufen.
#4
Geschrieben: 05 Apr 2015 10:19

Crazy-Horse

Avatar Crazy-Horse


Blu-ray Profi
Aktivität:
 
Warum spielst du denn überhaupt PCM zu, der Onkyo sollte doch alles direkt entgegen nehmen können und dann selber decodiren.

Nur so kann er auch Metadaten des Codecs auslesen und verarbeiten wie Dialod Normalisierung.

Hast du schon mal Seite 45 der Anleitung angesehen?
Wichtiges zum Lautsprecherkauf!
Auch Schrott kann teuer sein.
Wer billig kauft, kauft zweimal.
Scheiß Aufstellung = scheiß Sound!
#5
Geschrieben: 05 Apr 2015 10:24

Bluie

Avatar Bluie


Blu-ray Starter
Aktivität:
 
Forenposts: 81
seit 21.06.2011


bin über hdmi drinne... er nimmt auch alles an bei filmen auf ds und co aber es nervt wenn er bei normalen stereoquellen immer erst suchen muß dann kanckt es udn er bentzt eben multi sonst hat er dauerhaft multi gelassen und nur bei z.b dts signal umgeschaltet
#6
Geschrieben: 05 Apr 2015 10:28

std

Avatar std


Steeljunkie
Blu-ray Papst
Aktivität:
 
Deutschland
Gelsenkirchen
Forenposts: 16.959
Clubposts: 833
seit 11.02.2009
Panasonic TX-P50GW20
Panasonic DMP-BDT320
Blu-ray Filme:
Steelbooks:
59
Bedankte sich 2679 mal.
Erhielt 4078 Danke für 3174 Beiträge


und warum stellst du bei Stereoquelle nicht auf Stereo? Und warum gibt dein PC Stereostreams überhaupt als Multi aus?
Ich denke da musst du bei Abspielsoftware oder Soundtreiber was umstellen
Mit freundlichen Grüßen Stefan

Review XTZ 99er Series und 12.18ICE

Höreindrücke: KEF Q500, Wharfedale Jade, Phonar Veritas,

MonitorAudio RX6/GX200
#7
Geschrieben: 07 Apr 2015 21:04

Bluie

Avatar Bluie


Blu-ray Starter
Aktivität:
 
Forenposts: 81
seit 21.06.2011


hab alles probiert weiß nciht wie ich da shinbekommen hab. Konnte z.b auch nur eins entweder yotube video oder eben film gucken beides auf einmal ging nicht dann hat er youtube videos nicht wiedergeben
#8
Geschrieben: 08 Apr 2015 09:27

Crazy-Horse

Avatar Crazy-Horse


Blu-ray Profi
Aktivität:
 
Das einzige was mir da einfällt, der er aac als Bitstream ausgibt und der AVR das nicht verarbeiten kann.

Wundert mich aber.

Das Problem ist jedenfalls deine Zuspielung, hier solltest du noch mal schauen, das du nach Möglichkeit alles per Bitstream übergibst, ggf. eine DTS Neucodierung oder ähnliches durchführen lassen.
Wichtiges zum Lautsprecherkauf!
Auch Schrott kann teuer sein.
Wer billig kauft, kauft zweimal.
Scheiß Aufstellung = scheiß Sound!


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray Forum → Heimkino, Hifi / Technik → Verstärker / AV− Receiver → Onkyo Verstärker

Es sind 78 Benutzer und 264 Gäste online.