Blu-ray Forum → Heimkino, Hifi / Technik → Technik, Software, HTPC / Media Center Diskussionen

Horizon HD Recorder / Knacken im Kopfhörer

Gestartet: 06 Juli 2016 11:09 - 4 Antworten

#1
Geschrieben: 06 Juli 2016 11:09

SAS70

Avatar SAS70


Blu-ray Newbie
Blu-ray Starter
Aktivität:
 
Hallo!

Seit ich den Horizon HD Recorder in mein Heimkino integrierte, habe ich auf meinem (kabelgebundenen) Stereo-Kopfhörer alle vier bis fünf Sekunden ein Knackgeräusch (wie der Doppelklick einer PC-Maus).

Heimkino lief bis dahin einwandfrei. Zum Test Kabel getauscht, Stereo-Kopfhörer am Lappi angeschlossen ... Problem besteht weiterhin, Stereo-Kopfhörer funktioniert einwandfrei.

Anschlussweg:
Horizon HD Recorder > Prozessor Sony MDR-HW700 > Denon AVR > TV
(alles per HDMI High Speed, Kabel etwa 1,5 Jahre alt).
Stereo-Kopfhörer stöpselt per Miniklinke am Kopfhörerausgang des TV.

Der Sony MDR-HW700 hat dieses Knackgeräusch nicht, und wenn ich den Stereo-Kopfhörer am Kopfhörerausgang des Denon AVR anschließe, ist auch alles okay. Für das normale Fernsehprogramm will ich jedoch weder ständig den Sony nutzen noch dauernd den Denon AVR laufen lassen.

Unitymedia interessiert das Problem nicht, da der Recorder am TV einwandfrei läuft. Das örtliche Elektronikgeschäft riet mir, die Netzstecker umgedreht einzustöpseln ... ohne Erfolg.

Hat jemand ähnlich Erfahrungen bzw. hilfreiche Tipps?

Danke!
#2
Geschrieben: 06 Juli 2016 19:56

>Vampire<

Avatar >Vampire<


Steeljunkie Extreme
Blu-ray Papst
Aktivität:
 
Stell mal Dolby digital aus und lass das Signal nur im Stereo Modus laufen
Das klingt als würde eins deiner Geräte immer zwischen verschiedenen Modi hin und her schalten ...
Bei mir gibt's solche Geräusche wenn ich TV schaue und von der Werbung wieder auf den Film geschaltet wird - und der Film in DD läuft und die Werbung halt nicht.


Club der Steeljunkies


 
#3
Geschrieben: 07 Juli 2016 07:03

SAS70

Avatar SAS70


Blu-ray Newbie
Blu-ray Starter
Aktivität:
 
Moin moin.

Danke erstmal.
Hab inzwischen sämtliche Einstellungsmenüs von Horizon-Box, Prozessor, AVR und BD-Player mit Kopfhörer auf durchprobiert ... ohne Erfolg.

Und ehrlich gesagt klang das meiste für mich eher nach "???".

Könnte die Störung bereits aus der TV-Dose an der Wand kommen?
(Horizon-Box nutzt ja diesen DATA-Anschluss, mit der normalen Antennenbuchse lief alles einwandfrei.)
#4
Geschrieben: 07 Juli 2016 12:37

>Vampire<

Avatar >Vampire<


Steeljunkie Extreme
Blu-ray Papst
Aktivität:
 
Sorry, dann bin ich raus
Ich hab es nix mit diesen ganzen Boxen zu tun - ich hab ne dreambox für sat und nas, den oppo für Bd's, und Apple TV für mein iPad und -phone
Die lass ich alle immer über den Avr laufen, weil es einfach bequemer ist und ich nicht immer alles umschalten muss - so hab ich meine Philips Pronto 1x mit den richtigen Makros programmiert, und Steuer alle Geräte mit einem Tastendruck
Der Stromverbrauch ist mir völlig egal - die Buchen am ersten eines Monats ab und fertig ;)


Club der Steeljunkies


 
#5
Geschrieben: 07 Juli 2016 14:27

SAS70

Avatar SAS70


Blu-ray Newbie
Blu-ray Starter
Aktivität:
 
Kein Ding, trotzdem danke.


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray Forum → Heimkino, Hifi / Technik → Technik, Software, HTPC / Media Center Diskussionen

Es sind 66 Benutzer und 791 Gäste online.