Blu-ray ForumHeimkino, Hifi / TechnikVerstärker / AV- ReceiverYamaha Verstärker

Yamaha RX-A1060 - 'Dolby Atmos' Anzeige im Display

Gestartet: 18 Feb 2018 21:04 - 8 Antworten

#1
Geschrieben: 18 Feb 2018 21:04

JayPy

Avatar JayPy


Redaktion Filmreviews
Blu-ray Papst
Aktivität:
 
Hallo Community,

ich habe ein kleines Problem mit dem Yamaha RX-A1060. Wenn ich über den angeschlossenen UHD-Player 'OPPO UDP-203' einen 'Dolby Atmos' Film wiedergebe, erscheint im Display des AVRs lediglich 'Dolby TrueHD'. Im Info-Menu des AVRs sieht man allerdings, dass die als Front-Presence-Lautsprecher angeschlossenen Canton Inceiling 989 aktiv sind und der AVR den Ton als 5.1.2 ausgibt. Im Menu des OPPOs habe ich die Tonausgabe auf Bitstream gestellt. Hat jemand eine Idee woran es liegen kann, dass kein 'Dolby Atmos' im Display erscheint?
#2
Geschrieben: 18 Feb 2018 23:06

std

Avatar std


Steeljunkie
Blu-ray Papst
Aktivität:
 
Deutschland
Gelsenkirchen
Forenposts: 17.883
Clubposts: 833
seit 11.02.2009
Panasonic TX-P50GW20
Panasonic DMP-BDT320
Blu-ray Filme: 288
Steelbooks: 59
Bedankte sich 2679 mal.
Erhielt 4076 Danke für 3172 Beiträge


Atmos wird nur verarbeitet und somit angezeigt wenn du "straight" wählst
Mit freundlichen Grüßen Stefan

Review XTZ 99er Series und 12.18ICE

Höreindrücke: KEF Q500, Wharfedale Jade, Phonar Veritas,

MonitorAudio RX6/GX200
#3
Geschrieben: 19 Feb 2018 06:10

FredericusRex

Avatar FredericusRex


Blu-ray Sammler
Aktivität:
 
Korrekt! Es muss stets "STRAIGHT" angewählt werden. Das gilt übrigens für DTS-X-Codierung analog.
FredericusRex

Film- & Importdatenbank
#4
Geschrieben: 19 Feb 2018 08:07

JayPy

Avatar JayPy


Redaktion Filmreviews
Blu-ray Papst
Aktivität:
 
Das habe ich auch schon probiert, aber dann wurden die beiden Deckenlautsprecher in der Info-Übersicht ausgegraut angezeigt, was ja eigentlich für 'nicht aktiv' steht. :o

Bei DTS:X hat es auch mit 'Spectacle' geklappt.
#5
Geschrieben: 19 Feb 2018 18:50

JayPy

Avatar JayPy


Redaktion Filmreviews
Blu-ray Papst
Aktivität:
 
Hah, ich habe es:

Zum einen ist es wirklich so, dass man am Yamaha AVR den 'Straight' Modus anwählen muss. Hatte ich eigentlich auch probiert, aber hier kam mir dann wohl, wie ich nun übers Hifi-Forum herausgefunden habe, ein Bug im Oppo UDP-203 in Quere:

Denn der hat aktuell wohl ein bisschen Probleme, wenn man die 3D-Tonspuren zu oft oder zu schnell wechselt. Dann bleibt der Sound mal bei einer falschen Tonspur hängen, oder bleibt gar total stumm. Hier hilft es dann nur mal wieder zurück auf eine 'normale' Dolby Digital oder DTS Spur zu wechseln und erst dann wieder ein 3D-Tonformat wie Dolby Atmos oder DTS:X anzuwählen.

Die Kombi aus oben genannten Bug und der teilweise nicht gesetzten 'Straight' Auswahl führten dann zu meinem Problem.

Nun klappt alles, 'Dolby Atmos' wird korrekt am AVR angezeigt und nun erst werden auch die Deckenlautsprecher richtig angesprochen - das klingt jetzt so was von gut - so hatte ich es mir erhofft :d
#6
Geschrieben: 15 Okt 2018 18:13

dtsneo

Avatar dtsneo


Blu-ray Starter
Aktivität:
 
Hallo,
ich habe das selbe Problem wie ,,JayPy''. 
Mein Yamaha RX-A 2080 zeigt kein Dolby Atmos auf dem Display an. Am TV sieht man aber das eine Dolby Atmos Spur anliegt. Eine ,,Info'' Taste hat der 2080-ig nicht mehr. Auch mit der ,,Straight'' Taste funktioniert es nicht. Ich besitze ebenso einen Oppo 203. Hier ist Bitstream hinterlegt. Mein Händler hatte ich auch kontaktiert. Der ist momentan ratlos. Er hat einen 1080-ig angeschlossen und hat genau das selbe Problem vorliegen. Ist das von Yamaha so gewollt? Für Eure Tipps bedanke ich mich schonmal im Vorfeld bei Euch.
Gruss dtsneo
#7
Geschrieben: 15 Okt 2018 18:59

dtsneo

Avatar dtsneo


Blu-ray Starter
Aktivität:
 
Das Problem könnte gelöst werden. Man muss die "Info" Taste am Receiver betätigen (hatte ich übersehen). Danach erscheint die Dolby Atmos Spur auf dem Display des 2080-ig.
Gruss dtsneo
#8
Geschrieben: 16 Okt 2018 07:25

JayPy

Avatar JayPy


Redaktion Filmreviews
Blu-ray Papst
Aktivität:
 
Das geht aber auch über die Fernbedienung. Ich glaube die 'Sur. Decode' Tast übernimmt nun die Funktion. Schau mir das heute nachmittag aber noch mal genau an meinem RX-A1080 an.
#9
Geschrieben: 16 Okt 2018 17:55

JayPy

Avatar JayPy


Redaktion Filmreviews
Blu-ray Papst
Aktivität:
 
Tatsache: über die normale Fernbedienung geht es nicht mehr. War mir aber ziemlich sicher, dass ich das vom Sofa aus eingestellt habe - und siehe da: auf meiner Logitech Harmony gibt es noch die Info-Taste und darüber funktioniert es ;)


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray ForumHeimkino, Hifi / TechnikVerstärker / AV- ReceiverYamaha Verstärker

Es sind 21 Benutzer und 438 Gäste online.