Blu-ray Forum → Heimkino, Hifi / Technik → Boxensysteme / Installation → Allgemeine Hilfe und Fragen zu Boxen

iHome iP1 defekt?

Gestartet: 01 Jan 2016 12:26 - 5 Antworten

#1
Geschrieben: 01 Jan 2016 12:26

0djus0

Avatar 0djus0


Movieprops Collector
Blu-ray Profi
Aktivität:
 
Hallo Leute.

Ich hatte mal gesucht gehabt aber leider nichts Passendes gefunden zu dem Thema. Ich hoffe das es wenigstens der richtige Bereich für solche Fragen ist und vielleicht gibt es ja hier jemanden der einen Geistesblitz hat woran mein Dockingsystem zu leiden hat und ob es irgendwie reparierbar wäre.

Kurze Beschreibung. Ich starte das Abspielen über mein iPod Touch auf meinem iHome Soundsystem und nach kurzer Zeit gibt es einen Knall und der Ton ist aus und das Lied auf dem iPod pausiert. Es lässt sich danach ohne weiteres wieder Starten und der Ton ist wieder da Bis zum nächsten Knall. Ich habe keine Ahnung woran das liegen könnte und ob der Fehler irgendwie behoben werden kann.

Ich habe auch ein kurzes Video gemacht da der Fehler relativ leicht zu reproduzieren ist.

https://www.youtube.com/watch?v=PJoPIUsfqlU

Die Zeit bis zum Auftreten ist unterschiedlich aber der Fehler tritt zu 100% immer ein egal ob nach einer Minute oder nach 10 Sekunden.

Ich hoffe jemand kann mir da helfen, denn zum wegschmeißen ist es zu schade obwohl es schon knappe 5 Jahre alt ist.

Danke schon mal im Voraus.
Gruß Torsten



.:WUNSCHLISTE:.
@ Sideshow und co.,bitte einmal in "gut" und "bald" herstellen, "Dank"!!!

Tyrael & Imperius | Sindragosa | Deathwing (in Arbeit "Check")
#2
Geschrieben: 01 Jan 2016 17:38

>Vampire<

Avatar >Vampire<


Steeljunkie Extreme
Blu-ray Papst
Aktivität:
 
Hdt du das schonmal mit einem anderen iPhone/pod ausprobiert?
Schonmal kontrolliert, ob das mit Tonhöhe/Tiefe/ Lautstärke zusammenhängen könnte?
Also bei besonders hohen oder tiefen Tönen, oder wenn es besonders laut wird?
Dann würde ich auf einen Defekt in der integrierten Endstufe bzw Frequenzverschiebung schliessen


Club der Steeljunkies


 
#3
Geschrieben: 01 Jan 2016 18:24

0djus0

Avatar 0djus0


Movieprops Collector
Blu-ray Profi
Aktivität:
 
Mmh. Also getestet habe ich es noch nicht mit einem anderen Handy. Aber das werde ich nachher gleich mal machen. Zu den hoch und tieftönern kann ich nur sagen das sie nur auf normal eingestellt sind und sehr laut habe ich die sing auch nicht. Aber muss ich testen. Für den Fall das es die erwähnte Endstufe ist, ist sowas zu reparieren oder ist dann dann ein total Schaden!? Sorry ich hab bei solchen Sachen wirklich gar keine Ahnung.

Edit: gerade mit dem iPhone meine Freundin getestet. Gleiches Spielchen. Keine hohe Lautstärke, wenig Bass und kaum Höhen. :(
Gruß Torsten



.:WUNSCHLISTE:.
@ Sideshow und co.,bitte einmal in "gut" und "bald" herstellen, "Dank"!!!

Tyrael & Imperius | Sindragosa | Deathwing (in Arbeit "Check")
#4
Geschrieben: 01 Jan 2016 21:11

>Vampire<

Avatar >Vampire<


Steeljunkie Extreme
Blu-ray Papst
Aktivität:
 
Dann kannst du dein iPhone als Fehlerquelle schonmal ausschließen.
Die Frage ist nun:
Ist es ein mechanischer Fehler (Kabel /Lötstelle lose?) oder ein elektronischer (Chip / Prozessor defekt?)
Dazu könntest du mal ne sichtprüfung machen (lassen) oder das am besten mal vom Fachmann durchmessen lassen
Anders wirst du da wohl nicht weiter kommen


Club der Steeljunkies


 
#5
Geschrieben: 02 Jan 2016 08:10

0djus0

Avatar 0djus0


Movieprops Collector
Blu-ray Profi
Aktivität:
 
Dachte ich mir schon fast das ich um nen Besuch bei nem Elektriker nicht herum komme. :( Aber so wie ich das gesehen habe wird es in die Kiste rein garkeinen weg geben. Zumindest habe ich keine Verschraubungen gesehen. Trotzdem ein Riesen danke schön für deine Zeit Thomas. :thumb:

Ich werde mal den hifiladen bei mir im Ort Anfragen gehen. Vielleicht können die dazu ja was sagen.
Gruß Torsten



.:WUNSCHLISTE:.
@ Sideshow und co.,bitte einmal in "gut" und "bald" herstellen, "Dank"!!!

Tyrael & Imperius | Sindragosa | Deathwing (in Arbeit "Check")
#6
Geschrieben: 02 Jan 2016 11:53

>Vampire<

Avatar >Vampire<


Steeljunkie Extreme
Blu-ray Papst
Aktivität:
 
Nix zu danken, richtig weiterhelfen konnte ich ja leider nicht
Ich drück dir aber die Daumen das das Teil die Rente noch nicht durch hat!
...
Thomas


Club der Steeljunkies


 


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray Forum → Heimkino, Hifi / Technik → Boxensysteme / Installation → Allgemeine Hilfe und Fragen zu Boxen

Es sind 45 Benutzer und 266 Gäste online.