Blu-ray Forum → Heimkino, Hifi / Technik → Verstärker / AV− Receiver → Yamaha Verstärker

Yamaha V-RX567 / BenQTH681 / PC-Verbindung

Gestartet: 23 Aug 2015 01:03 - 2 Antworten

#1
Geschrieben: 23 Aug 2015 01:03

Tyran89

Avatar Tyran89


Movieprops Collector
Blu-ray Fan
Aktivität:
 
Deutschland
Hamburg
Forenposts: 29
Clubposts: 1.060
seit 18.03.2014
Benq TH681
Samsung
Blu-ray Filme:
Steelbooks:
3
Bedankte sich 71 mal.
Erhielt 370 Danke für 174 Beiträge


Moin in die Runde,

ich weiß nicht ob ich hier richtig bin, aber ich versuch es einfach mal.

ich habe nach dem Wechsel meiner Grafikkarte ein kleines Problem mit meinem Receiver und dessen Signal zum Computer. Und zwar nutze ich einen Yamaha RX-V567 Receiver und einen BenQ TH681 Beamer. Wenn ich Spiele über den Beamer vom PC spielen möchte, habe ich bisher einfach die Quelle gewechselt (zum Beamer) und es lief alles reibungslos. Nun habe ich vor paar Wochen meine 3 Jahre alte ATI Grafikkarte durch eine neue Geforce GTX 970 ersetzt.

Wenn ich nun meine angeschlossenen Geräte am PC anschaue zeigt er mir wie immer den RX-V567 Receiver an (Geräte sind noch ausgeschaltet).
Jetzt schalte ich den Receiver und meinen Beamer ein. Jetzt sollte er den Beamer erkennen und diesen anstelle des Receivers als Signal anzeigen so das ich die Anzeige-Quelle zum Beamer wechseln kann.

Leider ist es so, dass wenn ich die Geräte einschalte, zeigt er mir zunächst die Quellen richtig an (BenQ PJ) aber in der nächsten Sek. springt er wieder zurück zum Receiver und zeigt mir den an. Paar Sek. weiter erkennt er wieder den Projektor und so geht es immer im Wechsel (auch immer schön mit dem typischen Signal, dass etwas neues angeschlossen wurde / Pling). Er findet das Signal und verliert es danach gleich wieder. Wenn ich jedoch schnell genug bin während er mir den Beamer anzeigt und ich dann die Quelle wechsel zu diesem wechsel, dann funktioniert alles und er behält das Signal.

Kommt mir irgendwie so vor, als wüsste er nicht ob er das Signal als Beamer oder Receiver werten soll und wechselt daher immer hin und her. Leider ist es mir so nicht möglich z.B. an meinen PC ein Spiel zu spielen während der Beamer läuft und womöglich vom BluRay Player einen Film abspielt, da der PC halt immer zwischen den Signalen wechselt und mich permanent aus dem Game wirft. Auch andere Probleme ergeben sich daraus aber die tun hier erstmal nicht zur Sache.

Jemand eine Idee, woran das liegt oder was man da machen kann?
Für Hilfe jeglicher Art wäre ich dankbar.
Gruß Danny / Tyran89



"Weil er der Held ist den Gotham verdient, aber nicht der den es gerade braucht, also jagen wir ihn, weil er es ertragen kann, denn er ist kein Held, er ist ein stiller Wächter, ein wachsamer Beschützer, ein dunkler Ritter." - Jim Gordon

Zu meiner Sammlung
#2
Geschrieben: 23 Aug 2015 07:33

Gast

Guten Morgen
ich nehm mal an die Komponenten sind mit HDMI Kabel verbunden, und es gibt ein Handshakeproblem
hast du schon mal getestet den PC direkt an den Beamer anzuschließen, ob das Problem dann auch noch vorhanden ist?
#3
Geschrieben: 23 Aug 2015 11:25

Tyran89

Avatar Tyran89


Movieprops Collector
Blu-ray Fan
Aktivität:
 
Deutschland
Hamburg
Forenposts: 29
Clubposts: 1.060
seit 18.03.2014
Benq TH681
Samsung
Blu-ray Filme:
Steelbooks:
3
Bedankte sich 71 mal.
Erhielt 370 Danke für 174 Beiträge


Hi, danke für die Rückmeldung. Die Geräte sind via HDMI verbunden das ist korrekt, bisher habe ich noch nicht probiert ihn direkt anzuschließen da es mit der alten Grafikkarte bisher einwandfrei funktioniert hat.
Gruß Danny / Tyran89



"Weil er der Held ist den Gotham verdient, aber nicht der den es gerade braucht, also jagen wir ihn, weil er es ertragen kann, denn er ist kein Held, er ist ein stiller Wächter, ein wachsamer Beschützer, ein dunkler Ritter." - Jim Gordon

Zu meiner Sammlung


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray Forum → Heimkino, Hifi / Technik → Verstärker / AV− Receiver → Yamaha Verstärker

Es sind 59 Benutzer und 277 Gäste online.