Blu-ray Forum → Heimkino, Hifi / Technik → Blu−ray Player / Recorder → Samsung Blu−ray Player

Problem mit Samsung BD-H6500 und *.Avi Files

Gestartet: 08 Okt 2014 15:14 - 7 Antworten

#1
Geschrieben: 08 Okt 2014 15:14

Pfokke

Avatar Pfokke


Blu-ray Starter
Aktivität:
 
Forenposts: 1
seit 08.10.2014


Hallo,
ich habe jetzt seit 2 Wochen einen BD-H6500 mit der 1106 Firmware. Der PLayer läuft soweit auch ganz gut.Nur ist mir jetzt aufgefallen wenn ich Filme im Avi Format von der Usb Platte ,sowie vom NAS Laufwerk abspiele ,der Player immer im Bereich von 34 Minuten den laufendenden Film von vorne Startet.Bei 2D MKVs macht er das nicht.
Hat das jemand anderes auch?Oder weiss jemnad was man dagegen tun kann?
Einstellungstechnisch habe ich jetzt schon viel Ausprobiert ,nichts fruchtet.
Kann man bei den Geräten auch ein Firmeware downgrade machen?
Hat einer eine Idee?

liebe Grüsse
Pfokke
#2
Geschrieben: 01 Nov 2014 21:02

last_unicorn

Avatar last_unicorn


Blu-ray Starter
Aktivität:
 
Forenposts: 4
seit 01.11.2014


Hej, genau das Problem habe ich bei meinem 6500 auch. Ich empfinde es als relativ willkürlich, wann er ein avi von der externen Festplatte unterbricht und direkt von vorne startet. Wenn da jemand eine Lösung hätte, wäre das top!! Das nervt nämlich furchtbar:mad::mad::confused::mad::mad::mad:

Verstoß melden

Bitte geben Sie eine Begründung ein, weshalb der Post ein Verstoß darstellt:

Schicken Sie dieses Formular nur ab, wenn es sich bei diesem Post wirklich um ein Verstoß handelt!

#3
Geschrieben: 08 Nov 2014 16:22

kubi88

Avatar kubi88


Blu-ray Starter
Aktivität:
 
Forenposts: 2
seit 08.11.2014


Hallo,
ich habe das selbe Problem. Ich habe FW 1106 drauf. Nachdem der Player die Avi und MKV Filme immer unwillkürlich nach verschiedenen Zeiten von vorne begonnen hat, habe ich ihn zurückgeschickt und mir den selben Player nochmal gekauft.

Das habe ich gemacht um einen Player mit einer alten FW 1105 zu erhalten, leider hat der Player mit dieser Software die selben Probleme.

Weiß jemand 'ne Lösung?
#4
Geschrieben: 08 Nov 2014 16:42

kubi88

Avatar kubi88


Blu-ray Starter
Aktivität:
 
Forenposts: 2
seit 08.11.2014


Dies war mein Chat mit Samsung:

Dominic B, Kundenberater TV/Audio/Video:
Hallo Herr Kopecky, was kann ich für Sie tun?

SK:
Hallo AVI und MKV Filme brechen nach unbestimmter Zeit unwillkürlich ab und fangen von vorne an.

Dominic B, Kundenberater TV/Audio/Video:
Von welchen Medium aus geben Sie diese Dateien wieder?

SK:
von USB (2.0 und 3.0) und 2,5 Zoll HDD.

Dominic B, Kundenberater TV/Audio/Video:
Das MKV Format und auch das AVI Format ist ein Container-Format mit verschiedenen Codecs, ich bitte Sie das Sie die Dateien umkonvertieren z.B. in MP4

SK:
mit welchem Programm am besten?

Dominic B, Kundenberater TV/Audio/Video:
Es gibt da verschiedene Programme im Internet, empfehlen kann ich Ihnen leider keins.

SK:
das seltsame ist, dass ich einen Samsung TV (ue55h6270) habe. Bei dem geht das Problemlos. Und vor den FW Updates 1105 und 1106 ging es beim BD Player auch.

Dominic B, Kundenberater TV/Audio/Video:
Die Wiedergabe von einem Container-Format ist nicht garantiert, es kann funktionieren.
konvertieren Sie das Format um, dann können Sie die Dateien wieder im vollen Umfang wiedergeben.


SK:
Geben Sie das Problem bitte weiter, denn alle Filme, die beim BD Player abbrechen laufen am TV ohne Probleme. Es müsste ja machbar sein die Software des TVs im BD Player einfliessen zu lassen.

Dominic Baumann, Kundenberater TV/Audio/Video:
Ich gebe es gerne weiter an die Entwicklungsabteilung.
#5
Geschrieben: 18 Dez 2014 23:29

brixmaster

Avatar brixmaster


Blu-ray Starter
Aktivität:
 
Forenposts: 52
seit 25.10.2009
Samsung
Bedankte sich 2 mal.
Erhielt 7 Danke für 7 Beiträge


Neue Firmware wurde gestern automatisch installiert, das Problem des unwillkürlichen Neustartes der Filme im avi Format wurde aber nicht behoben.

:confused:
#6
Geschrieben: 20 Dez 2014 14:38

Bert79

Avatar Bert79


Blu-ray Starter
Aktivität:
 
Forenposts: 1
seit 20.12.2014


Hi, sorry for English language but I'm from Poland and I can't speak German.
I have exactly the same problem like You, after random time movie starts from beginning. I found that it happens when a movie has better quality with 5.1 sound. In stereo it seems to be ok. It is very frustrating. Playing by DLNA from PC givng the same result :( If somebody finds a solution please post it...
#7
Geschrieben: 08 März 2015 14:36

brixmaster

Avatar brixmaster


Blu-ray Starter
Aktivität:
 
Forenposts: 52
seit 25.10.2009
Samsung
Bedankte sich 2 mal.
Erhielt 7 Danke für 7 Beiträge


Neue Firmware ist da, jetzt das Problem behoben sein.
#8
Geschrieben: 23 Feb 2016 11:44

Samonuske

Avatar Samonuske


Blu-ray Starter
Aktivität:
 
Forenposts: 48
seit 17.06.2009
Samsung
Sony PlayStation 4
Blu-ray Filme:
Mediabooks:
1
Bedankte sich 4 mal.
Erhielt 2 Danke für 2 Beiträge


Wollte mir den Player auch zu legen sind diese genannten Probleme schon gelöst oder funzt es immer noch nicht. BZw ist das Problem nur bei AVI oder auch andere Formaten bzw. Spielt der Player eigentlich jedes gängige Format ab ?


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray Forum → Heimkino, Hifi / Technik → Blu−ray Player / Recorder → Samsung Blu−ray Player

Es sind 97 Benutzer und 286 Gäste online.