Blu-ray Forum → Heimkino, Hifi / Technik → Verstärker / AV− Receiver → Onkyo Verstärker

Onkyo TX-SR608 - Tonprobleme

Gestartet: 29 Mai 2010 13:51 - 3 Antworten

#1
Geschrieben: 29 Mai 2010 13:51

Tschay

Avatar Tschay


Blu-ray Newbie
Blu-ray Starter
Aktivität:
 
Forenposts: 1
seit 29.05.2010


Hallo zusammen,

ich bin durch Zufall auf dieses Forum gestossen, als ich nach verschiedenen Receivern Ausschau gehalten habe. Letztendlich habe ich mich für den Onkyo TX-SR608 entschieden. Vielen Dank schonmal für viele gute Beiträge :)

Ziel des Kaufs, war es meinen LCD-TV endlich von seinem peinlichen Sound zu befreien und Anlage mit Fernseher zu verbinden. Das hat soweit auch gut geklappt. Der Sound ist deutlich besser.

Das Gesamtsystem besteht jetzt aus:
LG LCD-TV
Onkyo TX SR608
2x Sony-Boxen (>10 Jahre alt aber guter sound)
Sony CD-Player (>10 Jahre alt aber guter sound)
LG BD
Sofa

TV und Receiver sind jeweils über HDMI verbunden. TV zusätzlich über audio-out mit dem Receiver.

Einzig ein Problem lässt sich nicht beseitigen: Bei bestimmten Fernseh-Kanälen wird einfach kein Ton übertragen, während andere einwandfrei funktionieren.
Das heisst, wenn man "rumzappt" verschwindet der Ton einfach bei bestimmten Kanälen. Schaltet man kurz Fernseher oder die T-Home-Box aus, wird der Ton wieder einwandfrei übertragen.

An der Hardware scheint es also nicht zu liegen. Mittlerweile bin ich wirklich ratlos...hat jemand eine Idee, wie man das abstellen kann?

Bin für jeden Hinweis dankbar!

Felix
#2
Geschrieben: 30 Mai 2010 00:54

-Thorgal-

Avatar -Thorgal-


Blu-ray Freak
Blu-ray Fan
Aktivität:
 
Das liegt schon an der Hardware. Wenn man schnell umschaltet kann der Receiver offenbar nicht schnell genug das Signal identifizieren und bleibt somit stumm. Das kenne ich auch von Receivern und Verstärkern anderer Hersteller.
#3
Geschrieben: 30 Mai 2010 08:43

bigbabba

Avatar bigbabba


Blu-ray Newbie
Blu-ray Starter
Aktivität:
 
Forenposts: 4
seit 01.11.2009
LG 60LA7408
Philips BDP7700
Blu-ray Filme:
bigbabba was stöbern,bin blurayneuling

Zitat:
Zitat von Tschay
Hallo zusammen,

ich bin durch Zufall auf dieses Forum gestossen, als ich nach verschiedenen Receivern Ausschau gehalten habe. Letztendlich habe ich mich für den Onkyo TX-SR608 entschieden. Vielen Dank schonmal für viele gute Beiträge :)

Ziel des Kaufs, war es meinen LCD-TV endlich von seinem peinlichen Sound zu befreien und Anlage mit Fernseher zu verbinden. Das hat soweit auch gut geklappt. Der Sound ist deutlich besser.

Das Gesamtsystem besteht jetzt aus:
LG LCD-TV
Onkyo TX SR608
2x Sony-Boxen (>10 Jahre alt aber guter sound)
Sony CD-Player (>10 Jahre alt aber guter sound)
LG BD
Sofa

TV und Receiver sind jeweils über HDMI verbunden. TV zusätzlich über audio-out mit dem Receiver.

Einzig ein Problem lässt sich nicht beseitigen: Bei bestimmten Fernseh-Kanälen wird einfach kein Ton übertragen, während andere einwandfrei funktionieren.
Das heisst, wenn man "rumzappt" verschwindet der Ton einfach bei bestimmten Kanälen. Schaltet man kurz Fernseher oder die T-Home-Box aus, wird der Ton wieder einwandfrei übertragen.

An der Hardware scheint es also nicht zu liegen. Mittlerweile bin ich wirklich ratlos...hat jemand eine Idee, wie man das abstellen kann?

Bin für jeden Hinweis dankbar!

Felix
...bei manchen sat receivern muss man im audio setup einstellungen abstimmen. Viele sender übertragen ac3 und der receiver möchte stereo verabeiten, oder umgekehrt. schau mal nach, wird es bestimmt sein:thumb:
#4
Geschrieben: 30 Mai 2010 11:45

nfsgame

Avatar nfsgame


Klangkünstler
Blu-ray Starter
Aktivität:
 
Deutschland
Peine
Forenposts: 194
Clubposts: 45
seit 12.01.2010
Sanyo PLV-Z3
Sony BDP-S360
Blu-ray Filme:
Steelbooks:
1
zuletzt bewertet:
Super 8 (Single Edition)
Bedankte sich 60 mal.
Erhielt 17 Danke für 15 Beiträge


Stell den Reciever (also die T-Home Box ;)) mal auf PCM als Tonausgabeformat ;).


Beitrag Kommentieren

Noch 160 Zeichen

Blu-ray Forum → Heimkino, Hifi / Technik → Verstärker / AV− Receiver → Onkyo Verstärker

Es sind 55 Benutzer und 848 Gäste online.